ISL Online Cloud - Login issue (network issues at one of ISL Online hosting providers) - 2023-07-10
Incident Report for ISL Online
Resolved
We have resolved the issue affecting a small subset of ISL Online Cloud users preventing successful login. Users experienced endlessly loading login page.
The service is now fully operational, and our team is continuing to monitor the situation to ensure that there are no further issues.

We apologize for any inconvenience this may have caused and appreciate your patience during this time.
Posted Jul 10, 2023 - 14:31 CEST
Identified
We have identified the root cause of the issue affecting a small subset of ISL Online Cloud users preventing successful login.
Our team is working on implementing a solution as quickly as possible.

We apologize for any inconvenience this may cause and will continue to provide updates on our progress.
Posted Jul 10, 2023 - 13:18 CEST
This incident affected: ISL Online Cloud (Africa, Asia, Australia, Europe, North America, South America) and Online Shop, Partners Portal.