We have removed the problematic ISL Light version 4.4.2447.71 from our ISL Online cloud service. Users will be offered previous stable version 4.4.2447.55 when downloading ISL Light.
A fix will be prepared for the root cause which caused the crash in ISL Light 4.4.2447.71 and a new version of ISL Light will be released.
We apologize for any inconvenience this may have caused.
Posted Apr 25, 2025 - 13:07 CEST
Identified
We have identified the root cause of the issue impacting ISL Online cloud users from SI, DE, CH, GB using ISL Light version 4.4.2447.71. This version has been made unavailable for download. Users who have already downloaded it should re-download ISL Light using the following link to get the previous stable version (4.4.2447.55), which does not experience the crash:
We apologize for any inconvenience this may cause and will continue to provide updates on our progress.
Posted Apr 25, 2025 - 09:44 CEST
Investigating
We are currently investigating an issue affecting ISL Online cloud users from SI,DE,CH,GB using ISL Light version 4.4.2447.71 where starting an on-demand session causes ISL Light to crash.
We apologize for any inconvenience this may cause. Our team is actively investigating the issue and working towards a resolution.
Posted Apr 25, 2025 - 09:39 CEST
This incident affected: ISL Online Cloud (Europe).