isl.gov.si help pages hosted at SlimFAQ currently inaccessible - 2025-08-26

Incident Report for ISL Online

Resolved

The issue affecting isl.gov.si users attempting to access help pages hosted at SlimFAQ has been resolved.

The service is fully operational, and our team is continuing to monitor the situation to ensure that there are no further issues.

We apologize for any inconvenience this may have caused and appreciate your patience during this time.
Posted Aug 28, 2025 - 08:50 CEST

Investigating

We are currently investigating an issue affecting isl.gov.si users attempting to access help pages hosted at SlimFAQ.

We apologize for any inconvenience this may cause. Our team is actively investigating the issue and working towards a resolution.
Posted Aug 26, 2025 - 18:17 CEST
This incident affected: Help Pages.